Version 1.2.0.0 - 64 Bit - CRM 4.0 on Windows 7 x64

Nov 16, 2015 at 8:17 AM
Edited Nov 16, 2015 at 8:17 AM
Hi.
I am trying to use Version 1.2.0.0 - 64 Bit - CRM 4.0.

it installed successfully on windows 7.
However when I run the app I only get the spinning icon that shows windows is busy. The User Interface never opens...

In the Windows task manager I see 3 instances of "CRMAttachmentDownloadApp.exe".

I am also unable to kill the 3 processes from Windows Task Manager - only way to get rid of the 3 processes is to reboot the PC.

I am able to connect to CRM 4.0 Web Client and Outlook Plugin from my PC.
I also have full admin rights on CRM.

Any suggestions or help would be appreciated.

Thanks.
Developer
Nov 16, 2015 at 10:45 AM
This either has to do with the connection parameters you have entered or the way permissions are setup for the CRM Web Service. Double check both those things.

Nov 17, 2015 at 9:26 AM
Thanks.

I think the issue was that i was trying to use the tool from my windows 7 PC and not on the CRM Server directly.
I installed on the CRM server directly and now it works.

Thanks for sharing the tool!
Developer
Nov 17, 2015 at 11:41 AM
Ah, yes I kind of assumed you were running it on the Server. Glad you figured it out.